Nutzen Sie Ihren Marketplace-Account für den Login in das Support-System.

Wissensdatenbank: 4.2.00
Patch 12.05.2017 - Version 4.2.00 SP1 (Version 4 vom 16.05.2017)
Gepostet von Sven Bauer an 12 May 2017 11:05 AM

Dieser Patch hat sehr hohe Priorität und muss in jedem xt:Commerce 4.2.00 Shop eingespielt werden.

Vielen Dank an Markus Ast!


Installation:

Spielen Sie die Dateien in der Hierarchie des Download-Ordners in den Shop und überschreiben Sie die ggf. vorhandenen Dateien.

 

Bitte beachten Sie das Sie alle bisherigen Patches eingespielt haben müssen. Also eine aktuelle 4.2.00 SP1 inkl. aller Patches.

http://helpdesk.xt-commerce.com/index.php?/Knowledgebase/List/Index/183

 

Ihr Server muss unsere aktuellen Systemanforderungen erfüllen:

https://xtcommerce.atlassian.net/wiki/display/MANUAL/Systemanforderungen

 

Falls Sie eine xt:Commerce Version nutzen, die älter ist als die 4.2.00 (4.0.xx > 4.1.xx), sollten Sie unbedingt ein Update auf unsere aktuelle Version durchführen.

Gerne unterbreitet Ihnen unsere Service-Abteilung ein Angebot. Bitte wenden Sie sich an helpdesk@xt-commerce.com.



Anhänge 
 
 xtcommerce_patch_4.2.00_2017-05-12_v4.zip (23.40 KB)

Kommentare (0)